Script Debuging

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

deubanks

Thread Starter
Joined
Nov 5, 2000
Messages
631
How can I get IE9 to stop asking if I want to run script debuging, and let me print, when I try to print from webpages? It will not let me print, no matter if I answer yes or no. It just does nothing.
I have checked and unchecked script debuging in advance internet options. Neither one works.

Firefox does not have that problem.

Also I have to click the back arrow two times to go to the pervious page in IE9. Thas has been hapening for some time now but did not use to have to click but one time.

Am using win7 home premium.

Tech Support Guy System Info Utility version 1.0.0.2
OS Version: Microsoft Windows 7 Home Premium, Service Pack 1, 64 bit
Processor: Intel(R) Core(TM) i3-2120 CPU @ 3.30GHz, Intel64 Family 6 Model 42 Stepping 7
Processor Count: 4
RAM: 6048 Mb
Graphics Card: Intel(R) HD Graphics, -1988 Mb
Hard Drives: C: Total - 939431 MB, Free - 611306 MB; G: Total - 476937 MB, Free - 206172 MB;
Motherboard: Gateway, IPISB-VR
Antivirus: AVG Anti-Virus Free Edition 2013, Updated and Enabled
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top