SCRNCAM.EXE & red cross instead of pictures.

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

aspinajo

Thread Starter
Joined
Nov 17, 2002
Messages
96
Hi.
I have asked these two questions before but never seem to get anywhere so, i will try again.

Question 1). When i try to open an attachement in an e-mail that has a small music video or film in it, i keep getting told that it can not open because SCRNCAM.EXE can not be found, how do i get this scrncam.

Question 2). When i open certain webpages, for example E-bay, instead of pictures being downloaded onto the screen it is replaced by a white box with a red cross in the top left hand corner, how do i stop this happening.

This is my computer.

IBM 267 Series
AMD K6/2 MMX Processor with 3D Now
512KB L2 Pipeline Cache
64mb SDRAM Memory (100MHZ)
8 mb SGRAM Video
5GB Hard Drive
40 x Max Speed CD Rom
56.6K-V90 Fax Data Internet Modem
ATI Rage PRo 2X Turbo AGP Graphics (you now have voodoo card here though)
Using windows '98'.

Thanks.
aspinajo.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top