SDBUS Error + weird behavior

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

galaxiamaresh

Thread Starter
Joined
Aug 4, 2020
Messages
1
Hello! I've been having this problem for a few weeks now.

My computer starts, runs for a few minutes and then crashes. It goes to a blue screen and shows "Sdbus internal error"

For some reason I can't use the "Reset this pc" option, so I've tried to download the windows 10 iso to do a clean installation. The computer crashes nonetheless, but it seems to take longer to shut down. I know this is all awfully vague, but if somebody could help, I'd be thankful.

Sidenote, possibly not related: the computer tells me the download is complete, but it never is. It always finishes before downloading a few GBs.
 
Joined
Sep 21, 2007
Messages
12,432
Where did you download the Windows ISO from? MS distributes it with MS Media Creation Tool. You run the tool and it Generates a new Windows setup DVD or USB memory stick. And you use that to install.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top