New Seagate 2 TB External Hard disk (Some files not working after being transferred)

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Gauravdeep

Thread Starter
Joined
Oct 23, 2018
Messages
1
Hi there,

So following is the step by step explanation of what happened:

- Copied all my data from Laptop to Seagate HDD

- Re-installed a fresh copy of windows 7 Ultimate.

- Tried copying all the Data back to laptop, some data had no issues in copying but some was not copying.
Issue: I can not copy some data and Can not even open them for ex. I do see the video file but can not run it.
Error: When i try to open the file it says i need to have Administrator rights to run that file.

- What i have tried to fix it and failed:
1. Tried changing the permissions for all users and for the current user (The administrator) and they are set to full control.

2. Tried UNchecking the 'Encrypt contents to secure data' so as to remove encryption but it returns the same prompt 'you need to have administrator rights to change the encryption type

3. Googled for solutions but in vain. No valid or success answer on google and forums.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top