1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Seagate disk problems

Discussion in 'Hardware' started by kickboxer, Oct 4, 2008.

Thread Status:
Not open for further replies.
  1. kickboxer

    kickboxer Thread Starter

    Joined:
    Jul 7, 2008
    Messages:
    19
    I have a seagate 400Gb hard disk model ST3400832ACE. My problem is, my PC won't see it. It's been in my machine for ages. I was having problems with it loosing the boot sector so I did a backup and used my machine recovery cd to reformat it and re-load XP. All that worked fine, then I took the hard disk out and put it in my other pc as the secondary disk to copy the data files back on, but my other machine sees it as a 136Gb drive. When I put it back in the main machine (remembering to put the jumper back so its the master disk), the machine will no longer see it. When I go into setup it thinks it has no hard disk. I've tried to change it to manual setup but there is no information on the disk label as to cylinders, sectors and heads. I've looked on the Seagate web site and contacted their help desk but they don't have the information. Does anyone know what the settings are or any other way I can get my pc to see the disk.
     
  2. Rich-M

    Rich-M

    Joined:
    May 3, 2006
    Messages:
    22,443
    Sounds like the drive may be corrupted or even on way out. The only reason I can think of the other pc could not see more than 136 gb might be it is missing service pack 1 for XP or the bios needs an flash or update to address 48 LBA. You have a better chance on the second box because at least it sees the drive.
     
  3. Tony_Beeeee

    Tony_Beeeee

    Joined:
    Oct 4, 2008
    Messages:
    1
    I had this problem with a used Seagate 20 gig disk I bought at a computer fair. (Sorry can't recall what type no. it was, but this may work for your disk too).
    I took the disk home and immediately tried it in a pc, and couldn't see this disk as a drive. So I rushed back to the fair and told the guy it didn't work: he gave me a different disk but also gave me the Seagate (thankfully!).
    I tried the options of setting the jumpers, master, slave etc, and couldn't see it still.
    Then I tried it on cable select (with NO jumpers) and lo and behold there it was! I went back thro the process when I put it into a second pc at a later date, and it was the same scenario.
    I guess I am a bit of a dinosaur in always using the jumpers rather than cable select, but in this case it was essential. Give that a try.
    Sorry, can't suggest anything for the size limit in your other pc, it may go away if you try this. Good luck, let us know how it goes.
    I would leave the BIOS setting on automatic, it will probably see it anyway with the new "jumper settings" or rather the absence thereof.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/756043

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice