"search" button doesn't work in windows explorer

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

emo235

Thread Starter
Joined
Sep 18, 2004
Messages
22
Hi,
Don't know what happened but my "search" button stopped working in
Windows Explorer. After entering the search criteria, I press the search
button and nothing happens. Any suggestion? Thanks for any help .. Ed

Windows 2000 Pro.
Internet Explorer 6.
 

JohnWill

Retired Moderator
Joined
Oct 19, 2002
Messages
106,429
I'd just use Google as a home page and search from there. FWIW, I don't even have the search button on my IE6. :)
 

Bryan

Bryan
Joined
Jul 3, 1999
Messages
11,943
I assume you did mean a search of the PC from Windows Explorer not IE.

Anyway, does the search work if you access it from the Start Menu? When using search, does the window just disappear and nothing happens or does the search window stay on the screen?

Do you have a firewall running?
 
Joined
Mar 8, 2004
Messages
2,326
Start/Run Type: regedit ok
Navigate to:

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\NoFind

If "NoFind" has the value "01 00 00 00" change it to "00 00 00 00" Restart
Hope this works for you.
 

emo235

Thread Starter
Joined
Sep 18, 2004
Messages
22
Bryan,
Thank you for your interest to help me with my Search button problem.
Yes, I have the problem with *Windows Explorer* (not IE).
Search doesn't work from anywhere (start menu, etc.).
When I hit the Search button (after entering a search criteria), nothing happens. The search window stays until I close it. Feels as if the button
is dead!
And, yes, I have (ZA) firewall running.
Hope I answered all your questions. I will appreciate any help you can give me. Thanks, Ed

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

rude, Thanks for your registry change suggestion. I have already the value as you suggest it: No Find = 00 00 00 00. Thanks anyway.

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

Johnwill. Thanks for your suggestion, but my problem is with Windows Explorer (not IE), therefore, I don't think that Google search would work.
Thank you anyway.

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
 
Joined
Sep 18, 2004
Messages
3
Hey, I'm having the same problem as well; whenever I try to search for something via the Start Menu, the computer freezes for a second, my toolbar goes blank, and I have to wait a few seconds for everything to repopulate.


Also, my IE doesnt seem to be working either [not really a problem, cuz I use Mozilla].. but would the two problems be possibly related? Thanks.

PS: OS is XP.
 

Bryan

Bryan
Joined
Jul 3, 1999
Messages
11,943
I'd suggest both try to search from SafeMode and see if it work's from there. If it does, then that would narrow the problem down to a third party program or service causing it.

To boot to SafeMode, restart the PC and keep tapping the F8 key. You should see a menu with a bunch of options appear. Take the option for "Safe Mode" and once in SafeMode, try to do a search. Once your done, restart the PC and let it boot back to Normal mode.

Let us know what happens.
 

emo235

Thread Starter
Joined
Sep 18, 2004
Messages
22
Bryan and Brother Bruc,
I logged in Safe Mode and tried the Search in Windows Explorer and in Start Menu. Exact same reaction. Doesn't work.
I don't know if that helps. Please let me know if you have any suggestions.

By the way, search works in IE 6.
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
 
Joined
Sep 18, 2004
Messages
3
Hey guys

Yes, I tried logging into Safe Mode [shouldve mentioned that earlier], and everything is working fine; its when I log into my user like normal that the problem happens.


Also, I should mention that around the same time this happened, it appears that my computer got infected with scagent.exe. While I've since gotten rid of / disabled that process, I'm wondering if possibly there were other ramifications to the virus...

But I digress; sorry if I'm giving out extra [unnecessary?] info. emo; maybe you'd like to check that out?
 
Joined
Sep 18, 2004
Messages
3
Quick update; just logged back into reg. mode and so far, IE / Windows Explorer seem to be working fine... I guess running multiple scans on the drive by PestPatrol seem to have done it. :/


Good luck with your situation, emo.
 

Bryan

Bryan
Joined
Jul 3, 1999
Messages
11,943
Emo235, goto the link below and get HijackThis.zip

Be sure to download it to a new folder you create. I usually create a folder in ProgramFiles and name it HiJackThis. Then unzip it to the new folder, double left click on the .exe to run it and then save the log of the results by clicking on "SaveLog". Then open the .log file using Notepad and Copy/Paste the log results to a reply here.

BTW, are you update to date with all of the Service Packs for Windows 2000? Do you recall when search stopped working and if you'd done any software or hardware updates, removals or additions prior to that? Any Windows updates done prior to the problem first occuring?

http://www.net-integration.net/tools/hijackthis.html

Brother Bruc, I'd suggest that you post a HiJackThis log too but please start you're own new thread in the Security forum. It's hard to help two people using the same thread.
 

emo235

Thread Starter
Joined
Sep 18, 2004
Messages
22
Bryan, below is the log file of the HijackThis scan. To answer your questions, I recently ran Windows update, and reinstalled ZoneAlarm because it was acting real weird. Unfortunately, I don't remember when SEARCH stopped working. Please let me know if you need any more information. Thanks, Ed
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

Logfile of HijackThis v1.97.7
Scan saved at 5:23:47 PM, on 9/19/2004
Platform: Windows 2000 SP4 (WinNT 5.00.2195)
MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)

Running processes:
C:\WINNT\System32\smss.exe
C:\WINNT\system32\winlogon.exe
C:\WINNT\system32\services.exe
C:\WINNT\system32\lsass.exe
C:\WINNT\system32\svchost.exe
C:\WINNT\system32\spoolsv.exe
C:\WINNT\System32\cisvc.exe
C:\Program Files\Diskeeper Lite\DKService.exe
C:\WINNT\System32\svchost.exe
C:\Program Files\Roxio\GoBack\GBPoll.exe
C:\Program Files\Panda Antivirus Platinum\pavsrv50.exe
C:\WINNT\system32\regsvc.exe
C:\WINNT\system32\MSTask.exe
C:\Program Files\Panda Antivirus Platinum\AVENGINE.EXE
C:\WINNT\system32\ZoneLabs\vsmon.exe
C:\WINNT\System32\WBEM\WinMgmt.exe
C:\WINNT\system32\mspmspsv.exe
C:\WINNT\system32\svchost.exe
C:\WINNT\System32\svchost.exe
C:\WINNT\Explorer.EXE
C:\Program Files\Panda Antivirus Platinum\APVXDWIN.EXE
C:\Program Files\Free Surfer\fs20.exe
C:\Program Files\Zone Labs\ZoneAlarm\zlclient.exe
C:\Program Files\Tray Pilot Lite\TrayPlt.exe
C:\Program Files\NoAds\NoAds.exe
C:\Program Files\IE New Window Maximizer\iemaximizer.exe
C:\Program Files\AutoSizer\AutoSizer.exe
C:\Program Files\Restore Desktop\RestoreDesktop.exe
C:\Program Files\Frontgate MX\frntgate.exe
C:\PROGRA~1\FREEME~1\fmempro.exe
C:\Program Files\Siber Systems\AI RoboForm\RoboTaskBarIcon.exe
C:\Program Files\Roxio\GoBack\GBTray.exe
C:\Program Files\ICONDESK\IconDesk.exe
C:\WINNT\webshots.scr
C:\Program Files\Panda Antivirus Platinum\pavProxy.exe
C:\WINNT\System32\cidaemon.exe
C:\Program Files\Internet Explorer\iexplore.exe
C:\HiJackThis\HijackThis.exe

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Window Title = Microsoft Internet Explorer
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Local Page =
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Local Page =
F0 - system.ini: Shell=
F2 - REG:system.ini: Shell=
F2 - REG:system.ini: UserInit=
O2 - BHO: (no name) - NOLOAD{724d43a9-0d85-11d4-9908-00400523e39a} - (no file)
O2 - BHO: (no name) - {724d43a9-0d85-11d4-9908-00400523e39a} - C:\Program Files\Siber Systems\AI RoboForm\RoboForm.dll
O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINNT\System32\msdxm.ocx
O3 - Toolbar: &RoboForm - {724d43a0-0d85-11d4-9908-00400523e39a} - C:\Program Files\Siber Systems\AI RoboForm\RoboForm.dll
O3 - Toolbar: (no name) - {62999427-33FC-4baf-9C9C-BCE6BD127F08} - (no file)
O4 - HKLM\..\Run: [Tweak UI] RUNDLL32.EXE TWEAKUI.CPL,TweakMeUp
O4 - HKLM\..\Run: [DownloadAccelerator] C:\PROGRA~1\DAP\DAP.EXE /STARTUP
O4 - HKLM\..\Run: [Synchronization Manager] mobsync.exe /logon
O4 - HKLM\..\Run: [SCANINICIO] "C:\Program Files\Panda Antivirus Platinum\Inicio.exe"
O4 - HKLM\..\Run: [APVXDWIN] "C:\Program Files\Panda Antivirus Platinum\APVXDWIN.EXE" /s
O4 - HKLM\..\Run: [freesurfer] C:\Program Files\Free Surfer\fs20.exe
O4 - HKLM\..\Run: [Zone Labs Client] "C:\Program Files\Zone Labs\ZoneAlarm\zlclient.exe"
O4 - HKCU\..\Run: [Tray Pilot Lite] "C:\Program Files\Tray Pilot Lite\TrayPlt.exe"
O4 - HKCU\..\Run: [NoAds] "C:\Program Files\NoAds\NoAds.exe"
O4 - HKCU\..\Run: [IE New Window Maximizer] C:\Program Files\IE New Window Maximizer\iemaximizer.exe
O4 - HKCU\..\Run: [AutoSizer] "C:\Program Files\AutoSizer\AutoSizer.exe" /h
O4 - HKCU\..\Run: [RestoreDesktop] C:\Program Files\Restore Desktop\RestoreDesktop.exe
O4 - HKCU\..\Run: [FG1_00] C:\Program Files\Frontgate MX\frntgate.exe
O4 - HKCU\..\Run: [FreeMem Pro] "C:\PROGRA~1\FREEME~1\fmempro.exe" autostart
O4 - HKCU\..\Run: [RoboForm] "C:\Program Files\Siber Systems\AI RoboForm\RoboTaskBarIcon.exe"
O4 - HKCU\..\Run: [FastInternet] "C:\Program Files\Fast Internet\FastInternet.exe /Q"
O4 - Startup: ICONDESK.lnk = C:\Program Files\ICONDESK\IconDesk.exe
O4 - Startup: MiniReminder.lnk = C:\Program Files\MiniReminder\MiniReminder.exe
O4 - Startup: Reminders - Check.lnk = C:\Program Files\Multi Reminders\reminder.exe
O4 - Startup: Webshots.lnk = C:\Program Files\Webshots\Launcher.exe
O4 - Global Startup: GoBack.lnk = C:\Program Files\Roxio\GoBack\GBTray.exe
O6 - HKCU\Software\Policies\Microsoft\Internet Explorer\Restrictions present
O8 - Extra context menu item: &Download with &DAP - C:\PROGRA~1\DAP\dapextie.htm
O8 - Extra context menu item: &ieSpell Options - res://C:\Program Files\ieSpell\iespell.dll/SPELLOPTION.HTM
O8 - Extra context menu item: Check &Spelling - res://C:\Program Files\ieSpell\iespell.dll/SPELLCHECK.HTM
O9 - Extra 'Tools' menuitem: Sun Java Console (HKLM)
O9 - Extra button: ieSpell (HKLM)
O9 - Extra 'Tools' menuitem: ieSpell (HKLM)
O9 - Extra 'Tools' menuitem: ieSpell Options (HKLM)
O9 - Extra button: Software (HKLM)
O9 - Extra button: Free Surfer (HKLM)
O9 - Extra 'Tools' menuitem: Free Surfer (HKLM)
O12 - Plugin for .bcf: C:\Program Files\Internet Explorer\Plugins\NPBelv32.dll
O15 - Trusted Zone: www.bankone.com
O15 - Trusted Zone: www.drsfostersmith.com
O15 - Trusted Zone: www.peapod.com
O15 - Trusted Zone: http://*.windowssecrets.com
O16 - DPF: ppctlcab - http://www.pestscan.com/scanner/ppctlcab.cab
O16 - DPF: {01113300-3E00-11D2-8470-0060089874ED} (Support.com Configuration Class) - http://www.comcastsupport.com/sdccommon/download/tgctlcm.cab
O16 - DPF: {02BF25D5-8C17-4B23-BC80-D3488ABDDC6B} (QuickTime Object) - http://www.apple.com/qtactivex/qtplugin.cab
O16 - DPF: {0E5F0222-96B9-11D3-8997-00104BD12D94} (PCPitstop Utility) - http://www.pcpitstop.com/pcpitstop/PCPitStop.CAB
O16 - DPF: {2359626E-7524-4F87-B04E-22CD38A0C88C} (ICSScannerLight Class) - http://download.zonelabs.com/bin/free/cm/ICSCM.cab
O16 - DPF: {2B96D5CC-C5B5-49A5-A69D-CC0A30F9028C} -
O16 - DPF: {2FC9A21E-2069-4E47-8235-36318989DB13} (PPSDKActiveXScanner.MainScreen) - http://www.pestscan.com/scanner/axscanner.cab
O16 - DPF: {5D9E4B6D-CD17-4D85-99D4-6A52B394EC3B} (WSDownloader Control) -
O16 - DPF: {5F426A93-0821-47D2-A126-5A48A874B289} - http://212.145.159.194/251065/dialercab2/WebRecomendada.cab
O16 - DPF: {6EE39BFC-2FB6-4B69-9D05-CFC10E4F5B3E} (MavenBootInstallerAXControl Class) - http://client.maven.net/client/mavenBootInstaller.cab
O16 - DPF: {9A9307A0-7DA4-4DAF-B042-5009F29E09E1} (ActiveScan Installer Class) - http://www.pandasoftware.com/activescan/as5/asinst.cab
O16 - DPF: {9F1C11AA-197B-4942-BA54-47A8489BB47F} (Update Class) - http://v4.windowsupdate.microsoft.com/CAB/x86/unicode/iuctl.CAB?38102.477337963
O16 - DPF: {A8658086-E6AC-4957-BC8E-7D54A7E8A78E} (SassCln Object) - http://www.microsoft.com/security/controls/SassCln.CAB
O16 - DPF: {B80F9FCE-DFDD-4A2A-8AA9-E05C6B7D4ED3} (SWToolBar Class) - http://www.smileyworld.com/toolbar/SmileyWorld.cab
O16 - DPF: {D27CDB6E-AE6D-11CF-96B8-444553540000} (Shockwave Flash Object) - http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
 

Bryan

Bryan
Joined
Jul 3, 1999
Messages
11,943
I don't read these HiJackThis logs regularly so I usually defer to those that read them daily. I see few things that I know can go but I'm going to move this to the Security forum and let someone there suggest what needs to go. I'm not sure it will fix the search problem but getting your system clean is the first thing to do before looking further for the cause. After someone's helped you clean it, if the problem isn't solved, I'll move your thread back to the Windows 2000 forum ....
 
Joined
Jul 26, 2002
Messages
46,349
Run Hijack This again and put a check by these. Close ALL windows except HijackThis and click "Fix checked"

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Local Page =

R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Local Page =

F0 - system.ini: Shell=

F2 - REG:system.ini: Shell=

F2 - REG:system.ini: UserInit=

O2 - BHO: (no name) - NOLOAD{724d43a9-0d85-11d4-9908-00400523e39a} - (no file)

O16 - DPF: {2B96D5CC-C5B5-49A5-A69D-CC0A30F9028C} -


Restart your computer.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Top