search companion crashes every time.....

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

aghost1

Thread Starter
Joined
Aug 16, 2005
Messages
4
Hi I am having an issue with the search companion crashing every time in XP w/sp2. I have re-installed the search driver and ran SFC /scannow but the search companion continues to crash --- There is no adware/spyware on the machine --- any Ideas of a file that may have been damaged?

Any help would be appreciated
thanks,
Aghost1
 
Joined
Mar 23, 2005
Messages
6,052
See if this helps:
Control Panel> Performance and Maintenance> Adminsitrative Tools> Services> double click Indexing Services and from the Startup type: drop down, select disable, Apply and OK.
 

aghost1

Thread Starter
Joined
Aug 16, 2005
Messages
4
looks Like I got it --- had to change my boot.ini file from


[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /noexecute=optin /fastdetect


Change the "OptIn" to "AlwaysOff"

take care,
Aghost1
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top