search engines

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

markwalker

Thread Starter
Joined
Nov 28, 2001
Messages
523
Very quick question to all the clever ones out there..... How do i get my computer to STOP showing what i've been searching for on my search engines?? Each time i click into the space it shows a list of everything ive searched on..... Many thanx and a Merry Xmas to everyone...
 
Joined
Apr 9, 2001
Messages
101
Here's what I did...I don't know if it's the only answer, but it worked for me. If you're using IE, click on Tools, Internet Options, then on the advanced tab. Scroll down to Browsing, then find the box that says "Use Inline Autocomplete for Web addresses". Uncheck this option, clear out ALL your Temporary Internet Files, then see if it helps any. As I said, it worked for me......
 
Joined
Apr 9, 2001
Messages
101
I could be completely wrong, but I swear it also stopped the autocomplete on the search engines also.....as I said though, I've been known to be wrong before :)
 

markwalker

Thread Starter
Joined
Nov 28, 2001
Messages
523
fireboy, my inline auto complete wasn't ticked anyway..... thanx 4 trying....
 
Joined
Feb 12, 1999
Messages
1,220
markwalker,

In IE go to Tools > Internet Options > Content > AutoComplete

Click the 'Clear Forms' button.

In the 'Use AutoComplete for' section. uncheck the 'Forms' box.


fireboy69,

The "Use Inline Autocomplete for Web addresses" options comes into play only when you check the 'Web Addresses' box in the AutoComplete section of the Content tab.

If the "Use Inline..." box is checked in the Advanced tab, then as you type in an address, IE will finish it for you within the address field itself.

If the "Use Inline..." box is not checked, then you will be given a drop down box with addresses that match what you have already entered.

However, if you do not have the AutoComplete option enabled in the Content tab, then it doesn't matter if you checked the "Use inline..." box or not.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top