Solved Searching problem

  • Thread starter Deletedmember81584
  • Start date
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.
D

Deletedmember81584

Thread Starter
Whenever I do a search on my computer, I get a popup message that says "Trying to connect". I don't have anything that is supposed to be connecting to the internet so I am confused.

Any one have any ideas?

Thanks!
 
Joined
Feb 14, 2004
Messages
417
download
spybot and get all the updates before you run it. fix the errors it finds.

and
download hijackthis, get the updates before you run it. make a directory in your C drive for hijack this and unzip to that directory, scan and save the log. cut paste the log in your next post.
Do not fix anything. Just cut / paste the log in your next post.
 
D

Deletedmember81584

Thread Starter
Actually, that computer is no longer on the internet and I am using the libraries computer. I did have the latest version of Spybot & Ad-aware & HiJackThis and ran them & I am clean. I just don't know why it tries to connect to the internet when I search for things on my hard drive.

I guess I will have to wipe everything & reinstall.

Thanks!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top