Second disk not accessable after format of first

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Isolize

Thread Starter
Joined
Jan 11, 2006
Messages
2
Hi - I've just finished formatting C: on my other PC, reinstalling windows and all. The second hard disk in my computer (previously named H:, now it's D:) appears to be inaccessable now. I can upen the root folder on the disk, but when I click on My Documents from there (My Documents is on D:), I get an alert: "D:\My Documents is not accessible. Access is denied."

Does anybody have any idea why might be causing this, and/or how to fix it? I'd really appreciate your input - Thanks a lot in advance. :)
 

awalker0878

Removed by request
Joined
Dec 16, 2005
Messages
407
ntfs security permissions are screwed up since the account no longer exists for that profile. You are going to have take ownership of the files.

First turn simple file sharing off if on (my computer/tools/folder options/view/make sure use simple file sharing is unchecked

Second right click on folder User Profile you are unable to access in Documents And Settings select properties/security/advanced/owner/select your user account/check replace owner on subcontainers and objects/apply/ok

Now you should be able to access your files!!!!
 

Isolize

Thread Starter
Joined
Jan 11, 2006
Messages
2
awalker0878 said:
ntfs security permissions are screwed up since the account no longer exists for that profile. You are going to have take ownership of the files.

First turn simple file sharing off if on (my computer/tools/folder options/view/make sure use simple file sharing is unchecked

Second right click on folder User Profile you are unable to access in Documents And Settings select properties/security/advanced/owner/select your user account/check replace owner on subcontainers and objects/apply/ok

Now you should be able to access your files!!!!
Thank you very much for the prompt reply.

I've done the first part - however I don't quite understand the second. From what I understand, I should tgo to C:/Documents and Settings and right-click on my profile, and then select properties. I can get that far, but then I don't see a 'security' option/tab/button. Could you expand a little bit on that one, please? :)

Thanks again.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top