Second internet windo

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Ayon0080

Thread Starter
Joined
Aug 18, 2004
Messages
28
For some reason when I open a second internet window on my pc it takes forever to open and load. And when it does I get a message that says aol tool bar could not load white. If I keep just one windo open it seems to do ok. So can any one help me. If it helps Im runing windows me with a cable modem.
 

JSntgRvr

José
Retired Moderator and Malware Specialist
Joined
Jul 1, 2003
Messages
18,552
Uninstall AOL toolbar. Afterwards, repair Internet Explorer.

Go to Start, Programs, Accessories, System Tools, System Information. Select Tools from the Menu, then the Internet Explorer Repair Tool. Follow instructions on screen to repair the Explorer.

You an also do this thru the Add/Remove Programs. Attempt to remove Microsoft Internet Explorer and Internet Tools. An option to repair the explorer will popup. Follow instructions on screen to repair the Internet Explorer.

Best of luck!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top