1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Second Monitor on Second Video card

Discussion in 'Hardware' started by Honeykitten, Nov 12, 2007.

Thread Status:
Not open for further replies.
  1. Honeykitten

    Honeykitten Thread Starter

    Joined:
    Oct 10, 2007
    Messages:
    3
    I have two video cards that I can (and sometimes do) put into SLi, however most of the time I dont because I have two monitors. However when out of SLi I understand that most of the video load just goes on to one video card. Instead of that I want to divide the load by having the second video card manage my second monitor instead of the both at once.

    The problem is whenever I plug my second monitor into either of the ports on my second video card, no monitor is detected at all :( its as if it doesnt exist.

    Is there any way to get it to work?

    Here are my computer specs

    CPU: Intel Core 2 Duo E6600 Conroe 2.4GHz
    Motherboard: EVGA NVIDIA 680i SLI
    Case: Lian Li ATX Full Tower
    Total RAM: 4 GB DDR2 800 240-pin
    Video Card 1: GeForce 7950GT 512MB
    └ Video Card 2: GeForce 7950GT 512MB
    Monitor 1: SCEPTRE 20.1" 8ms DVI Widescreen LCD Monitor
    Monitor 2: Tyris 17" 8ms DVI LCD Monitor
    Hard Drive 1: (Unknown Origins) - 200GB IDE 7,200 RPM Hard Drive
    └ Windows XP Professional
    Hard Drive 2: Western Digital Raptor 150GB 10,000 RPM Serial ATA150 Hard Drive
    Hard Drive 3: Western Digital Raptor 36GB 10,000 RPM Serial ATA150 Hard Drive
    ├ Hard Drive 4: Western Digital Raptor 36GB 10,000 RPM Serial ATA150 Hard Drive
    ├─ RAID 0 for a 72GB partition
    └── Windows Vista Ultimate

    I am using Vista primarily now, although this issue is on both XP and Vista, I have updated all my drivers for my video cards and for my motherboard on Vista (been a few months since I did that for XP, but did Vista only today as I installed it yesterday :D)
     
  2. Honeykitten

    Honeykitten Thread Starter

    Joined:
    Oct 10, 2007
    Messages:
    3
    bump for great justice!
     
  3. cb87

    cb87

    Joined:
    Jul 19, 2004
    Messages:
    35
    I have the same problem. Apparently SLI and dual monitors don't work well together. I havn't got a fix for you, sorry.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/651115

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice