Secondary hard drive problems

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

derohanes

Thread Starter
Joined
Jun 14, 2006
Messages
6
I have a couple of hard drives from previous systems that I'd like to use as slave or USB drives. Vista doesn't recognize them, and they crash the system when I use them as a USB drive. I don't know if it matters, but they have embedded recovery code from the old system. These HDDs were partitioned from the manufacturer so that C: is the data partition and D: was the recovery partition. When using it with Vista, I've tried, cable select mode as well as slave only mode. When using it as USB drive in an enclosure, it shuts the system down as soon as the systems boots up. I don't need the data on the disks. Any solutions?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top