secure pages

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

dougwilliamgibb

Thread Starter
Joined
Dec 23, 2001
Messages
4
I have just installed a new cdrw and everything seemed super but when I went to see if what my credit card bill was I can't get a secure page to log on.
This is the same for all similar log ons I have.

Explorer caused an exception at wininet.dll

When I tried to reload windows it hangs at restart and complains of missing files (the windows cd is ok).

How can I get my logons back ? I need to pay some bills !
 

TonyKlein

Malware Specialist
Joined
Aug 26, 2001
Messages
10,392
Hi,

First it's essential to know what files are missing.

Could you give us your complete error message, please?
 

dougwilliamgibb

Thread Starter
Joined
Dec 23, 2001
Messages
4
cheers tony,

Error reads,

EXPLORER caused an exception c06d007fH in module WININET.DLL at 015f:762ab651.
Registers:
EAX=0232fe04 CS=015f EIP=762ab651 EFLGS=00000246
EBX=00000000 SS=0167 ESP=0232fdcc EBP=0232fdfc
ECX=c9d00b60 DS=0167 ESI=762db560 FS=702f
EDX=00000000 ES=0167 EDI=7f020000 GS=2426
Bytes at CS:EIP:
8b 5d f8 8b 45 0c 89 18 eb 80 57 83 78 04 00 8b
Stack dump:
00462a04 0044c768 00000000 00000024 762db560 762e0778 762a1558 00000001 762db754 7f020000 00000000 0000007f 0232fe48 762db361 0232fdd8 762e0778

Hope that helps
Doug
 

TonyKlein

Malware Specialist
Joined
Aug 26, 2001
Messages
10,392
Well, read the article. It's not only about Iexplore, but about your error as well, so it probably applies.

Good luck,
 

dougwilliamgibb

Thread Starter
Joined
Dec 23, 2001
Messages
4
did the microsoft thing and deltree'd my
history, cookies, temor~1, download~1
Restarted my machine but no luck yet.
Do you thing uninstalling my cdrw might let me in Tony ?

Doug
 

TonyKlein

Malware Specialist
Joined
Aug 26, 2001
Messages
10,392
Hi Doug,

I have no idea. I doubt that it wil correct your problem with secure sites.

When this happened less than 5 days ago, you may be able to restore a prior Registry in MS-DOS:

- Restart your computer, press and hold down the CTRL key until the Windows 98 Startup menu appears, and then choose Command Prompt Only from the Startup menu.
If you are running Windows Me, start your computer with the startup disk.

- At the MS-DOS prompt, type cd\windows\command, and then press ENTER.
- At the C: prompt, type scanreg /restore, and then press ENTER.
- Select the previous registry you want to restore, and then press ENTER.
NOTE: A properly working registry has the word "Started" next to the date.
- When you receive notification that you restored a properly working registry, press ENTER to restart your computer.

Good luck,
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top