1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Security Platform services connection failed.

Discussion in 'Windows XP' started by razz58, Dec 24, 2012.

Thread Status:
Not open for further replies.
  1. razz58

    razz58 Thread Starter

    Joined:
    Dec 24, 2012
    Messages:
    1
    Hi I am new to this forum.
    I am running windows XP on a Dell GX280. I have just reloaded xp and am getting the following fault. "an Security Platform services connection failed" (OXE0283103). I have looked for this fault on the web and they say that i need to enter the system setup program. select security TPM security and select on. I have tried this but do not have TPM security as a option to turn on.

    Can you help.

    If i may indulge.
    The reason i reloaded XP is because my PC was racing (lack of a better term) all the time and very slow. I only use this PC to run Microsoft office, surf the net or answer emails. After the reload everything was fine but now it is racing and running slow again. could this be a virus.

    Hope you can help razz
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1082185

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice