Security settings won't let me email photos on MS Outlook

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

cuttlefish

Ian
Thread Starter
Joined
Jan 17, 2007
Messages
838
For years and years I have not had any problems sending photos to other people via MS Outlook either as an attacgment .....but now they sit in the Outbox with the message that I have to change my security settings to let them fly!

I haven't made changes to any settings so I wonder why I am now getting this problem?

Many thanks
 
Joined
Jul 24, 2015
Messages
2,731
Which version of Outlook are you running? What's the specific message you're given? What's the size of the attachment(s) in total?
 

cuttlefish

Ian
Thread Starter
Joined
Jan 17, 2007
Messages
838
Thanks for the reply but ........... as always happens........... when I rebooted the old PC, everything back to normal again!

Why, I'll never know!
 
Joined
Jul 24, 2015
Messages
2,731
As one who's worked in the IT field for over 20 years, I appreciate it's turned into a cliché but rebooting a PC "cures" a lot of ills!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top