Security tab XP

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

QBA

Thread Starter
Joined
Oct 29, 2001
Messages
164
Hi

I‘m running a server and I use Internet Explorer as a ftp client to access the server, My hard drives are formated as NTFS so I used Win2000 to have control of what user had access to what folder or hard drive, to do this all I had to do was right click on the folder or hard drive I wanted on my server, then properties and click on the Security tab to assign what user will have access to what. But now this version of XP is not showing me the Security tab :(

Here is a pic of the way it use to look and the way it looks now, www.alexcreative.com what can I do to have that security tab back or something similar that let me assign different access to different users?

Thanks

Alex
 

tpb

Joined
Feb 27, 2001
Messages
573
From Microsoft:
http://www.microsoft.com/windowsxp/expertzone/tips/september/stevens1.asp

Sharing of files and folders can be managed in two ways. If you chose simplified file sharing, your folders can be shared with everyone on your network or workgroup, or you can make your folders private. (This is how folders are shared in Windows 2000.) However, in Windows XP Professional, you can also set folder permissions for specific users or groups. To do this, you must first change the default setting, which is simple file sharing. To change this setting, follow these steps:

Open Control Panel, click Tools, and then click Folder Options.
Click the View tab, and scroll to the bottom of the Advanced Settings list.
Clear the Use simple file sharing (Recommended) check box.
To manage folder permissions, browse to the folder in Windows Explorer, right–click the folder, and then click Properties. Click the Security tab, and assign permissions, such as Full Control, Modify, Read, and/or Write, to specific users.

You can set file and folder permissions only on drives formatted to use NTFS, and you must be the owner or have been granted permission to do so by the owner.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top