Security Too Tight?

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Jimmy A

Thread Starter
Joined
Apr 18, 2004
Messages
230
Every time I go to one of those web sites that say "must have Flash player to view this site" I click to go to Adobe Flash Player download site in another window. I download it and it goes in successfully. I check and there it is (in "manage Add Ons.") But it never works! I go back and click to go into the web site I'm visiting and I still get "you must have Flash Player." But I just got it! I have it! But it never works. Just go around in circles.

Always downloads successfully but it never works. Even tried changing all my custom Active X security to "let everything in" and it still did not work.

2 sites where this is sending me around in circles are Cadillac.com and fordvehicles.com.

Thanks for any help.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top