Security warning

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

wilson1973

Thread Starter
Joined
Jun 5, 2009
Messages
158
Hi people a freind of mine had this warning when using this website it happened on his android tablet and phone,does anyone know why?Or what he should do,he's worried about it?
 

dvk01

Derek
Retired Moderator Retired Malware Specialist
Joined
Dec 14, 2002
Messages
56,452
What website?
Are you talking about this forum, Tech Support Guy? or another websitye
We need to know the exact message to be able to offer advice.


I am guessing it will be a warning from the inbuilt browser on android about an insecure site. That will almost certainly be due to incorrect time & date on the device.
Make sure he has the correct time & date on both devices.
 

wilson1973

Thread Starter
Joined
Jun 5, 2009
Messages
158
Hi sorry guys,I had a -photo oh his screen that I tried to add but it asked me for the url of the photo,how do I do that?
 
Last edited:

wilson1973

Thread Starter
Joined
Jun 5, 2009
Messages
158
I asked him it's just his tablet that has the problem with his Talk talk router his phone is ok as that doesn't go through his router
 
Last edited:

dvk01

Derek
Retired Moderator Retired Malware Specialist
Joined
Dec 14, 2002
Messages
56,452
If it is only that one site causing a problem, then it is likely that site is misconfigured and is missing a part of the certificate chain that desktop browsers see & can use, but mobile browsers won't. Unfortunately chrome especially on mobile devices frequently throws up that error on some misconfigured sites.
 

dvk01

Derek
Retired Moderator Retired Malware Specialist
Joined
Dec 14, 2002
Messages
56,452
Also any earlier version of Android than 4.4.2 will give an error as it is unsupported by the website. What version of Android does he have on his tablet.
 

wilson1973

Thread Starter
Joined
Jun 5, 2009
Messages
158
Also any earlier version of Android than 4.4.2 will give an error as it is unsupported by the website. What version of Android does he have on his tablet.
I shall ask him,how would he find that out?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top