Security warning

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

wanness

Thread Starter
Joined
Jan 22, 2001
Messages
65
I have just set up both computers for a network with installed router. The PC firewall plus seems rather redundant, but if I disable it, I get the little red heart with the x in the middle. Is there a fix for this? Thanks, Bill
 
Joined
Nov 19, 2006
Messages
1,938
If your not using the Windows Firewall and have it turned off then turn off the security monitoring to stop getting the notification about it.

Go to Control Panel > Security Center > click on 'Change the way Security Center alerts me' > untick Firewall.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top