1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Self-hosted domain directing back to wordpress.com

Discussion in 'Web Design & Development' started by starryeyed, Nov 16, 2011.

Thread Status:
Not open for further replies.
  1. starryeyed

    starryeyed Thread Starter

    Joined:
    Nov 16, 2011
    Messages:
    2
    Ok, I've had the day from hell trying to transfer my site from wordpress.com to self-hosted. I finally got my domain name transferred successfully to godaddy.com and got self-hosting set up on bluehost. My nameservers on godaddy are pointing to bluehost. I installed wordpress on bluehost and it provided me with login details, but when I click the link to go to the wp-admin page (www.starryeyedtravels.com/wp-admin), it takes me back to the wordpress.com admin page. I don't know what to do. It didn't do that for a while, my site just showed up as a generic bluehost page, but then my site just wasn't working at all, so I closed my browser and cleared the cache and now wordpress is installed properly but it is just taking me back to wordpress.com. When I enter my domain address (www.starryeyedtravels.com) that also reverts to the wordpress version (just starryeyedtravels.com without the www.)

    Everything is set up, I have received all the confirmation emails etc, but I can't do anything until I can log in to wordpress.org. I exported my site and have it saved ready to import onto my new wordpress, but I can't access it. I don't understand why this is happening. Do I just need to wait longer for everything to register?

    I hope that makes sense. It's driving me crazy. If someone can offer any advice, I'd be really, really grateful!

    Thank you
     
  2. colinsp

    colinsp

    Joined:
    Sep 5, 2007
    Messages:
    2,299
    First Name:
    Colin
    Name server changes take up to 48 hours to take effect so that may be your problem. Look at your bluehost emails they will tell you how to access your space using an ip address. Us that to access your new site to set it up etc.
     
  3. starryeyed

    starryeyed Thread Starter

    Joined:
    Nov 16, 2011
    Messages:
    2
    Thank you for replying - everything is working this morning so I guess I was just being impatient!
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1027175

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice