1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

'SEND'. to my own 'drafts' folder???

Discussion in 'Web & Email' started by TRS-80 vet, Jan 20, 2006.

Thread Status:
Not open for further replies.
Advertisement
  1. TRS-80 vet

    TRS-80 vet Account Closed Thread Starter

    Joined:
    Jun 17, 2005
    Messages:
    3,148
    UNKNOWN ERROR: wam.draftunknown.en_US

    HUH?:confused: WHAT? :eek: HOW IN THE @#$%*&?

    Boomerang e-mail? Attached: a piece of rubber?




    Anybody know the error?
     
  2. kiwiguy

    kiwiguy

    Joined:
    Aug 17, 2003
    Messages:
    17,584
    No, but perhaps you could offer a little more in the way of information?

    Is this error occurring when you use your email client, if so what application are we talking about, under what operating system?
     
  3. TRS-80 vet

    TRS-80 vet Account Closed Thread Starter

    Joined:
    Jun 17, 2005
    Messages:
    3,148
    No, didn't occuring when using outlook express. I never use it. I was logged on directly to my mail server - webmail/peoplepc.

    I was streaming public radio at the time w/ WMP, and all of a sudden, some version of beach boys 'I'm pickin' up good vibrations' started playing. I shut down WMP, and BB kept on playing.

    Webroot spysweeper this AM picked up nothing. No stray browsing on this PC. The local drive is almost empty, except for work. XP OS.
     
  4. TRS-80 vet

    TRS-80 vet Account Closed Thread Starter

    Joined:
    Jun 17, 2005
    Messages:
    3,148
    bump
     
  5. kiwiguy

    kiwiguy

    Joined:
    Aug 17, 2003
    Messages:
    17,584
    I would suggest the error emanated from the webmail system server itself (since Google has no knowledge, therefore its not a response anyone has posted anywhere about)

    I would therefore suggest you try the webmaster of the site for an explanation.
     
  6. TRS-80 vet

    TRS-80 vet Account Closed Thread Starter

    Joined:
    Jun 17, 2005
    Messages:
    3,148
    Anyone seen this error? UNKNOWN ERROR: wam.draftunknown.en_US


    My server tech support replied in email to give them a call:confused:

    Just put the answer in the email:rolleyes:



    ...so I called 'em. I can't tell ya WHAT I called 'em, but anyway, they told me to re-install IE, and contact the manufacturer.

    C'mon, David (or jhugdheshpregada), or whatever your name is... Cut the fertilizer:mad:



    Anybody seen this server error?

    It didn't come up in an email app. I was logged on directly to the server email page (PeoplePC).

    Thanks!
     
  7. EAFiedler

    EAFiedler Moderator

    Joined:
    Apr 25, 2000
    Messages:
    14,146
    Hi TRS-80 vet

    I have merged your threads, please do not create duplicate threads for the same problem.
    Thank you.
     
  8. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/435851

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice