1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

sending link via email

Discussion in 'Web & Email' started by mypom, Jun 1, 2001.

Thread Status:
Not open for further replies.
Advertisement
  1. mypom

    mypom Thread Starter

    Joined:
    May 1, 2001
    Messages:
    103
    when I am on a web site (like yours) and I wanna send the link to someone via email I go to file, send, page or link by email. Use to work. Now it doesn't. How to I enable this option again? Thanks.
     
  2. Jeckler

    Jeckler

    Joined:
    Jun 1, 2001
    Messages:
    481
    Using IE? Click tools, then options, then the programs tab. Make sure your email program is selected for, well, email.
    If using Netscape, still gotta go to Internet Options, only you can get there from Start/Settings/Control Panel.
     
  3. mypom

    mypom Thread Starter

    Joined:
    May 1, 2001
    Messages:
    103
    under programs email says Outlook Express
     
  4. Jeckler

    Jeckler

    Joined:
    Jun 1, 2001
    Messages:
    481
    OK. I take it that is the email prgram you use then?
    What happens when you try file/send/page...blah blah blah?
     
  5. mypom

    mypom Thread Starter

    Joined:
    May 1, 2001
    Messages:
    103
    that is why I am writing. Nothing happens when I do file, send, page or link by email. It just doesn't do anything and gives me no message as to why. Thanks in advance, for any suggestions you may have.
     
  6. Jeckler

    Jeckler

    Joined:
    Jun 1, 2001
    Messages:
    481
    OK, go back to the programs tab in Internet Options and change email to something other than Outlook Express, click apply, then change it back to Outlook Express, click apply, then OK and see what happens when you try sending the page.

    You can also click the box that says restore web settings at the bottom of the programs tabs, and restore defaults at the bottom of the advanced tab and see if that helps.
     
  7. Bryan

    Bryan

    Joined:
    Jul 3, 1999
    Messages:
    11,943
    First Name:
    Bryan
    Are you or have you in the past used Prodigy as your Internet Service provider?
     
  8. mypom

    mypom Thread Starter

    Joined:
    May 1, 2001
    Messages:
    103
    used to be Prodigy but dumped them for DSL with Verizon
     
  9. mypom

    mypom Thread Starter

    Joined:
    May 1, 2001
    Messages:
    103
    it will not change from outlook express at all. Manually or by default web settings. everything stays as is.....
     
  10. skyman

    skyman

    Joined:
    Jan 30, 2001
    Messages:
    1,234
  11. EAFiedler

    EAFiedler Moderator

    Joined:
    Apr 25, 2000
    Messages:
    14,172
    Hi mypom

    Any change in behavior with the File>Send>Page by E-mail?

    If not, try reregistering Outlook Express as your default E-mail client:

    With Outlook Express closed,
    Start>Run, Copy and Paste the line below
    "c:\program files\outlook express\msimn.exe." /reg
    Note: there is a space before /reg

    Open Internet Explorer,
    Tools>Internet Options>Programs Tab, select Outlook Express as the default email program, OK your way out.

    In Outlook Express,
    Tools>Options>General tab, click on the MAKE DEFAULT button.
    OK your way out.

    Close all programs and Reboot.

    If the above does not solve the problem, then reinstalling Outlook Express over itself should.

    Let us know what happens or if you have already solved the problem.
     
  12. mypom

    mypom Thread Starter

    Joined:
    May 1, 2001
    Messages:
    103
    Tomorrow I will try the above suggestions (can't tonight) and will let you know. Thanks for trying.
     
  13. mypom

    mypom Thread Starter

    Joined:
    May 1, 2001
    Messages:
    103
    In Outlook Express, Tools, options,general, make default is grey and I cannot click on it.
     
  14. EAFiedler

    EAFiedler Moderator

    Joined:
    Apr 25, 2000
    Messages:
    14,172
    That is a good sign (Outlook Express is showing that it is the default e-mail application), just remember to check that setting after you reregister Outlook Express.
    You will also want to recheck (after reregistering Outlook Express) the setting in Internet Explorer, Tools>Internet Options>Programs tab, and make sure Outlook Express is still showing in the E-mail field.

    Just a side note, sometimes the installation of another messaging client will step on Outlook Express's simple Mapi files, which can cause the association of the File>Send>Page by E-mail, to stop working. Keeping this in mind if you should ever install, for example, Microsoft Outlook 97/98/2000, (if the reregistering fails) a reinstallation of Outlook Express over itself restores the File>Send>Page by E-mail function.
     
  15. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/45140

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice