1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Sending Outlook email from different locations with different ISPs

Discussion in 'Web & Email' started by bbh, Mar 3, 2008.

Thread Status:
Not open for further replies.
Advertisement
  1. bbh

    bbh Thread Starter

    Joined:
    Mar 3, 2008
    Messages:
    3
    I use the same laptop from my work location and my home location. (I am a small business owner, so I don't have an IT Dept to help!!!)
    But I have different ISPs at home and at work.
    So, when I go to send email from Outlook 2007, I have to change my outgoing mail server from one ISP to another.
    Is there a way for me to setup different ISP outgoing mail servers so that I don't have to keep changing the settings in Tools, Account Settings???
    Any help at all would be much appreciated.
    BBH

    PS. I have searched support.microsoft.com and as usual, they are of no help! :p
     
  2. skinnywhiteboy

    skinnywhiteboy

    Joined:
    Jan 26, 2001
    Messages:
    2,068
    Who are the ISP's. Are you running some kind of mail server locally at work? Typically you should not need to change this. The mail server name should resolve on the Internet no matter what ISP you happen to be connected to.
     
  3. skippymo

    skippymo

    Joined:
    Mar 3, 2008
    Messages:
    12
    who holds your email account, if you have not IT dept. you probably arn't running exchange (can see if you are by looking on the botton right i will say something like connected to exchange or disconnected) but with 2007 if you use, say verizon for your mail it should work with any connection, beware of ISPs that block port 25 (mail port) i think comcast and roadrunner do but a little googling will tell you who does this might help explain why you cant send from one place but can from another.
     
  4. wisefrog

    wisefrog

    Joined:
    Mar 6, 2008
    Messages:
    1
    I have the same problem. I normally send email from my own company mail server but have just moved into a rented office where we have to use the LAN of the office service provider for network access. Just found out they block access to all external SMTP servers so we have to send through their mail server whilst in the office.

    I was hoping there would be some location profile feature in Vista/Outlook to easily change the SMTP setting when logging on. Failing that I came across this app - dunno if it's any good.
    http://net-profile-switch.jitbit-software.qarchive.org/
     
  5. cwwozniak

    cwwozniak Chuck Trusted Advisor

    Joined:
    Nov 28, 2005
    Messages:
    49,399
    Some ISPs block sending e-mail using the typical SMTP port 25 on servers outside of their own network. However they may permit sending to outside servers that use a secure and authenticated SMTP (port 465) connection. I know that AT&T/Yahoo does this.

    Find out if your ISP permits this type of SMTP connection. If they do, then find out if the work server you are using supports using a secure and authenticated connection. The server administrator should give you the details for using these type of connections.
     
  6. stormyonell

    stormyonell

    Joined:
    Dec 3, 2007
    Messages:
    253
    I had good luck simply calling the IPS requiring use of their SMPT and asking them to open the port I need to use for my work SMTP. They were happy to do it and I no longer had to change my laptop settings when I took it home.
     
  7. bbh

    bbh Thread Starter

    Joined:
    Mar 3, 2008
    Messages:
    3
    Wisefrog - I am not sure that I am looking for a software solution. I am thinking that it is merely a setting.

    skinny, skippy, wisefrog - I don't run any servers at work or at home. I use a standalone laptop and plug the RJ45(?) cable into my LAN port and away I go. I have set up my Outlook to pull my POP3 mail. That is all. The receiving/downloading from any ISP works a treat. It was the 'sending/outgoing' that was the problem.
     
  8. bbh

    bbh Thread Starter

    Joined:
    Mar 3, 2008
    Messages:
    3
    But since I posted initially, I have now set up one account for each ISP using "Tools, Account Settings".

    In each Account, I made sure that the Outgoing Mail Server (SMTP) contained the appropriate SMTP server from each ISP. So, I now have an Account for ISP#1 with SMTP equal to mail.ISP#1.com, an Account for ISP#2 with SMTP equal to smtp.mail.ISP#2.com and so on.

    Now, when I write emails, there is a new button "Account" just below the "Send" button. And if I am at home, I select the home ISP and if at work, I select the work ISP. (In fact, I made the work ISP the default Account.)

    Thank you everyone for trying to help.
    BBH
     
  9. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/689570