sending word doc via email

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

j6at

Thread Starter
Joined
Nov 21, 2005
Messages
65
I recently upgraded from Office 2007 to 2010. When I click the Send to Mail Recipient command in Quick Access toolbar, it does not integrate the existing Word doc into a mail compose pane. Instead it opens an entirely new compose pane on top of the existing Word doc.

I can use the new window to send a new doc but cannot send the original doc.

This process worked perfectly in Office 2007.

Any ideas on how to solve this?

Thanks,

John

Tech Support Guy System Info Utility version 1.0.0.1
OS Version: Microsoft Windows 7 Professional , Service Pack 1, 64 bithttp://b.tsgstatic.com/smilies/smile.gif
Processor: Intel(R) Core(TM)2 Duo CPU P8700 @ 2.53GHz, Intel64 Family 6 Model 23 Stepping 10
Processor Count: 2
RAM: 4027 Mb
Graphics Card: NVIDIA Quadro NVS 150M, 256 Mb
Hard Drives: C: Total - 142361 MB, Free - 22507 MB; H: Total - 114470 MB, Free - 22239 MB;
Motherboard: TOSHIBA, Portable PC, Version A0, $$C0A215MR
Antivirus: Trend Micro Titanium Internet Security, Updated: Yes, On-Demand Scanner: Enabled
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top