Serious Error

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

NRG478

Thread Starter
Joined
Aug 31, 2001
Messages
18
Hi ,I'm having a problem with an Error Message i get upon start up It started happening round 6:45pm or so last night when i start the computer it Prompt's me with a box saying "Microsoft Windows" .."The system has recovered from a serious error"
So i clicked on the error report and it states this.."Error signature
BCCode:76 BCP1: 00000000 BCP2:8232CB10 BCP3:00000002
BCP4:00000000 OSVER:5_1_2600 SP:0_0 Product:768_1

"Error Report Contents The following files will be included in this error report :C:\WINDOWS\Minidump\Mini011302-01.dmp
C:\DOCUME~1\Owner\LOCALS~1\Temp\WER1.tmp.dir00\sysdata.xml" Any idea's?. Befor last night this has never happened to me befor so im stumped. My system specs are as follows


1700mhz pent 4
512mb sdram memory
80gig ultra dma hard drive
32mb graphics card
windows xp home edition

If anyone has any idea's Please Respond
 

Brooks

Guest
Joined
Oct 30, 2001
Messages
2,323
Did the computer go ahead and start?

Have you looked at the event viewer to see if it logged and error message? You can get to this by right clicking on My Computer and choosing manage.

I have seen a few of these, but they are so cryptic and Microsoft does not really offer any info on them on thier website that about all I can tell about the error is that you are running XP without a service pack.
 

NRG478

Thread Starter
Joined
Aug 31, 2001
Messages
18
Yes iv turned it off completely and then hit the power button 3 seperate times to make sure it wasnt just an false error and when the screen comes on it prompts the same box everytime the serious error message after i hit the send error report to the microsoft server i can still get on the internet and do normal stuff go to any site ect ect.Iv been running xp ever sense i got the system cuz it came already built in i got it bout almost two months ago and this is the first time iv had any errors relating to windows iv even tried disk clean up and defragmenting just in case and i still get the error.
 

Brooks

Guest
Joined
Oct 30, 2001
Messages
2,323
Well, you just answered my next question....I was going to ask if maybe it was an upgrade and to see about updated drivers.

I saw some problems with the Audigy soundcard from Creative that had some driver problems when upgrading to XP.


Can you access the file that it sends to see if maybe it mentions any thing intelligable? (Unlike my spelling sometimes :rolleyes: )
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Top