Serious issue with computer video and audio need help please (drivers acting a fool)

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

kitso777

Thread Starter
Joined
Sep 1, 2011
Messages
15
Hi i installed a new nvidia card a few weeks ago then i started getting all kinds of bsods , managed to fix them turned out be antivirus affecting my computer, now i got another issue thats anoying i cant seem to fix. when ever i play a movie stream online or on desktop there appears to be a faint horizontal line in the video, then on occasion the video and audio stutters just like bsod crash but hasnt crashed so far, i got the latest drivers installed . im thinking theys a driver conflict somewhere but ive tried driver fusion other programs which just seem to unstall my whole nvidia drivers which i have to install again to get my card working. SO i really need help, sorry for my poor grammer .:cool:

edit-

just updated drivers got kernel inpage error bsod

im using a dell inspiron 660

4gb ram
windows 7
2tb hhd
nvidia gtx 660 gigabyte
 
Joined
Feb 28, 2002
Messages
1,731
have you uninstalled the old video card hardware and drivers? have a look in add remove programs.
also check in device manager for conflicts
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top