Serv-U login problem

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

onismart

Thread Starter
Joined
Feb 4, 2013
Messages
1
Hello all,
I have set up my ftp server using serv-u 7.0.0.1. When I tried to login to an Account from the browser I get an error message:"Login was not successful" even when I have used the correct username and password. I can`t access the ftp from filezilla too, it comes up with a bad password too. Please, help thanks in advance.
 
Joined
Feb 4, 2013
Messages
1
Can you post the server or even the client logs here?

Did you set up your Serv-U user at the domain level or the system level? (Should generally be at the domain level.)

Also, Serv-U 7.0.0.1 is getting pretty old: http://www.serv-u.com/releasenotes/ says that version's almost five years old now.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top