1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Server 2003 IIS Issue

Discussion in 'Windows XP' started by AKA Arizona, Jun 4, 2004.

Thread Status:
Not open for further replies.
  1. AKA Arizona

    AKA Arizona Thread Starter

    Joined:
    Jul 22, 2003
    Messages:
    2,905
    Im not sure if I started this thread in the correct location so if it needs to be moved please do so.

    My server at the house has Windows 2003 server, I have IIS installed and have one of my web pages hosted behind my Linksys wireless router/firewall. My server has a fixed IP address and the router has the IP address open with port 80. I do not have a static IP address. However, Dynsite and Zone Edit take care of that and the web site works fine. Now the issue, I have a total of four web sites to host, IIS gives me an IP address error when I try to start one of the other web sites. It has to be something silly im missing. :cool:
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/235695

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice