1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Server 2003 Session Idle Lock

Discussion in 'Windows XP' started by JHS, Jan 10, 2006.

Thread Status:
Not open for further replies.
Advertisement
  1. JHS

    JHS Thread Starter

    Joined:
    Aug 15, 2002
    Messages:
    11
    Hello,

    I've been searching the web for an hour trying to find a solution to this, and I'm sure there must be someone and some way to do this.

    In Windows Server 2003, when you run the Terminal Server to allow remote client logins, there is a "feature" the locks down the sesison if the person is idle for mroe than about 5 minutes. When the person comes back to their computer, they have to log in again to get at whatever they were using.

    How / where do you find the security option to edit that active session idle timeout value? We want to increase it to about 10 or 15 minutes because its a damn pain in the *** to have to log in to your own session again every 5 minutes. Thanks in advance for any help!
     
  2. StumpedTechy

    StumpedTechy

    Joined:
    Jul 7, 2004
    Messages:
    7,234
    Look at the servers GPO section you can set the idle timeout for Terminal Services through GPO
     
  3. JHS

    JHS Thread Starter

    Joined:
    Aug 15, 2002
    Messages:
    11
    Its jsut 1server running Windows Server 2003.
    I went through the gpedit.msc approach to check the security settings in there - no luck. Only has timings for disconnection or an idle session (not lock). Or are you talking about another place?
     
  4. StumpedTechy

    StumpedTechy

    Joined:
    Jul 7, 2004
    Messages:
    7,234
    Sorry your right that is logoff and not lock... I don't know where that is let me break out some books.
     
  5. StumpedTechy

    StumpedTechy

    Joined:
    Jul 7, 2004
    Messages:
    7,234
    I think the lock time is set as whatever the lock time is in the screensaver section on the display properties. I don't think its individual for Terminal services.
     
  6. StumpedTechy

    StumpedTechy

    Joined:
    Jul 7, 2004
    Messages:
    7,234
    Yup thats it. I just dumped mine down from 10 mins lock to 1 min lock and it locked right up. Check your screensaver tab on the display properties and change it there.
     
  7. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/432910

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice