1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Server 2008 Folder Issue

Discussion in 'Networking' started by benb2a, Feb 29, 2012.

Thread Status:
Not open for further replies.
Advertisement
  1. benb2a

    benb2a Thread Starter

    Joined:
    Feb 29, 2012
    Messages:
    7
    I am running Server 2008. I have issues with both a windows 7 machine and 2 xp machines. They do not map any drives but the users folder which is supposedly hidden. Even if I run the vbs scripts locally none of the drives are mapped. They are in different user groups and the scripts work perfectly on other computers. Even more odd which I browse the network - I can't seen any of the network shares even if I wanted to manually map the drives. I have disjoined and joined the domain with no luck. I have two 7 machines running the exact same configuration with no issue. Please help as it is limiting the users of these computers completely and I have tried everything.

    The main suggestion I've received is to make sure Netbios over tcpip is enabled. Which it is.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1043247