1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Services.exe via WMI

Discussion in 'Windows Server' started by Deathgomper, Dec 20, 2011.

Thread Status:
Not open for further replies.
  1. Deathgomper

    Deathgomper Thread Starter

    Joined:
    Dec 16, 2011
    Messages:
    1
    Hello everyone,

    I have a Win2k3 running on a VM. I had put SNMP-informant on it so I could get more information about the server in our network monitoring system (zenoss). After it was all configured it worked and showed me everything I wanted to know, however it also started to run the process services.exe excessively. So I uninstalled SNMP-Informant and the services.exe process remained too high. If I shutdown WMI service it brings the process utilization to normal, and of course spikes when I turn it back on.

    I have tried re-registering WMI using:

    cd /d %windir%\system32\wbem
    for %i in (*.dll) do RegSvr32 -s %i
    for %i in (*.exe) do %i /RegServer

    I even ran ccleaner thinking maybe something in the registry was conflicted. I was wondering if anyone had any ideas?

    -Thanks
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1032157

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice