Services.msc will not run

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Funkyecat

Thread Starter
Joined
Jan 3, 2008
Messages
329
Windows 7: When I try to run services.msc I get the following message-

"Web browser

! One or more Active X controls could not be displayed because either:

1) Your current security settings prohibit Active X controls on this page, or

2) You have blocked a publisher of one of the controls

As a result the page may not display correctly."

This is under FireFox 3.6.13.

This is recent (Firewall installed and antivirus rescanned.)
 

Funkyecat

Thread Starter
Joined
Jan 3, 2008
Messages
329
Finally after several searches. I found the fix-

Googled to get the solution.
The parasite zone named 'L' appeared in both
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Zones\

&/or

HKEY_LOCAL_MAHINE\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Zones\

Deleting both, if present solved the problem.

Only first registry location was specified in the earlier forum.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top