Setting the font "Permanently"

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

VeriChipped

Thread Starter
Joined
Jan 22, 2003
Messages
147
Hi Tech Guys,

I keep having to change my font when I clear, close, or navigate , a document to type another no matter how many times I go to tools. Hit font, choose the text size color, and apply...No matter what format ie., note pad , word pad, word perfect 9. it doesn't take permanently....
Is there a way :confused:

Prefonted in Arabic new Courier times :eek:
VeriChipped.
 
Joined
Nov 8, 2002
Messages
46
In Word, go to Format|Font. Pick what you want, but then remember to click the Default button at the bottom of the box.
 
Joined
Jan 7, 2003
Messages
662
Hi, Have you tried opening word selecting Format -> Font then set the settings to default:)
 

VeriChipped

Thread Starter
Joined
Jan 22, 2003
Messages
147
One done two to go....It worked for word pefect . There was a default option setting but couldn't find the default setting for note pad nor word pad?
Does the word perfect default option take care of the rest?

:confused:

Thanks
VeriChipped.

PS. If it does I'll find out soon enough
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top