Setting up a Wireless Router

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

ckjc

Thread Starter
Joined
Jan 3, 2006
Messages
4
So I recently bought a wireless router and I got no clue on how to set it up. The intructions that came with it was not clear enough. Its a Blanc Wireless G Broadband Router. I bought it so I can play DS games online
So I wondering how does the set up work.

So basically I got a ethernet cable connected from my cable modem to my wireless router through the WAN port. Then another enternet cable from one of the LAN ports of the router to my computer. From there is that right?

What else do I need to do? Besides configuring the Router which I already know how.

I do all this and I cant connect to the internet. So anyhelp?

Specs:
Win XP
802.11g/b Wireless Router
Cable Internet
 
Joined
Jul 7, 2004
Messages
7,235
Did you power everything off and then power on the modem wait 2 mins power on the router wait 2 mins power on the PC? If you did what did the IPCONFIG /all of your computer say?
 
Joined
Jul 7, 2004
Messages
7,235
In the first picture your having a problem Your not getting DHCP so you hardcoded this yourself I suppose.

This is missing the default gateway this should be the IP that your router is. Also isn't this PC's IP the same IP that the router already is? Check your router documentation but if its using 192.168.1.X as a range it probably already is 192.168.1.1 and the PC CANNOT have the same Ip as the router each component has to have its own IP.

I would try this.
IP 192.168.1.5
subnet 255.255.255.0
gateway 192.168.1.1
(DNS I point to the ISp DNS servers)
 

ckjc

Thread Starter
Joined
Jan 3, 2006
Messages
4
I found the solution, my Router setting was on DHCP, I switched it to Static IP and now everthing works fine. Thanks for the help.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top