setup exe. virus

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

GeckoGuy

Thread Starter
Joined
Jan 18, 2011
Messages
1
Hi,
I have some sort of virus in my setup exe. files. I am currently running Norton AntiVirus software, and they have quarantined the problem. I would like to rid my computer of these problems, and I need some help.

Tech Support Guy System Info Utility version 1.0.0.1
OS Version: Microsoft® Windows Vista™ Home Premium , Service Pack 2, 32 bit
Processor: Intel(R) Pentium(R) 4 CPU 3.40GHz, x86 Family 15 Model 3 Stepping 4
Processor Count: 2
RAM: 1021 Mb
Graphics Card: ATI Radeon X300/X550/X1050 Series, 128 Mb
Hard Drives: C: Total - 72629 MB, Free - 16000 MB;
Motherboard: Dell Inc. , 0J3492, , ..CN4811149F005T.
Antivirus: Norton AntiVirus, Updated and Enabled
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top