Several problems..

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

DaBethum

Thread Starter
Joined
Dec 25, 2010
Messages
1
Specs:
Mainboard: Asus M4A78T-E
Chipset: AMD 790GX
Processor: AMD Phenom II X4 925e @ 2800MHz
Video Card: ATI Radeon HD 4600 Series
Network Card: Attansic (Now owned by Atheros) AR8121/AR8113/AR8114 PCIe Ethernet Controller
Network Card: ADMtek AN983 FastNIC PCI 10/100 Fast Ethernet Adapter
Operating System: Windows 7 Home Premium Home Edition Media Center 6.01.7600 (32-bit)
DirectX: Version 11.00

Problems:
1-I get lots of DirectX x.x missing or graphics card unable to run Direct X.

2-The PC locks up and screeches, particularly but not limited to while watching streaming videos. Flash player, usually.

3-The network card disappears frequently upon waking from hibernation and upon restarts.

I'm ok with software, hardware is not my specialty. Thanks in advance,
~Keith
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top