Shared anti-virus - possable?

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

asaw

Thread Starter
Joined
Jan 18, 2007
Messages
7
Hit to all, this is something that I've racked my brains over for a while, and no doubt something that will be answered within minuets!

There is 2 user accounts on this PC. I am the administrator, the other account is named "guest". The problem i'm having is when signed on as admin, I installed Kaspersky Labs anti virus. All works well - however, when I (or anybody else) signs on as guest, Kaspersky doesn't seem to work! I tried simply dragging the program folder into shared docs, but that didn't work either! Can anyone put me out of my misery and tell me how to install a program that will work on ALL user accounts, and begin on start-up?

Thanks in advance to all that respond! (y)

asaw.
 

asaw

Thread Starter
Joined
Jan 18, 2007
Messages
7
Hi there, thanks for your time.
As administrator i can right-click on a file and select "scan with Kaspersky" and as guest when selected nothing happens! Also when i log on as admin, the red K logo is in the system tray...and as guest its not!
 

asaw

Thread Starter
Joined
Jan 18, 2007
Messages
7
Also by going to start - progs - kaspersky nothing happens....no error messages, or sounds....just nothing!
Surley i dont have to install it on all accounts...?
 
Joined
Jan 9, 2007
Messages
611
what you want to do is first copy a shortcut to the program and while in the admin account go to start > all programs > startup >and past a shortcut there... try restarting your computer and see if it works. if it doesnt we can try another thing, just let me know.
 

asaw

Thread Starter
Joined
Jan 18, 2007
Messages
7
S4baz - thanks for the reply. Tried as you said, but no luck. It makes no difference in the guest account, but when i sign back on to admin, Kaspersky opens its window.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top