1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Shared Drives not releasing session

Discussion in 'Windows 7' started by romlinsys, Feb 15, 2013.

Thread Status:
Not open for further replies.
Advertisement
  1. romlinsys

    romlinsys Thread Starter

    Joined:
    Feb 7, 2008
    Messages:
    101
    We have just purchased 15 new Dell Windows 7 professional 64 Bit PC's and have developed a problem connecting to a shared folder on a Windows 2000 Desktop

    The issue was not there with the Windows XP proffessional 32 Bit PC's

    Also in the network are 2 Toshiba E-Studio Multifunction Copiers that are setup to scan to the shared folder on the Windows 2000 Desktop..

    The Toshibas never seem to be able to grab a connection until I manually close some sessions..

    On the Win 2000 machine the shared folder is set to Maximum allowed (Which is 10) and everyone has access..

    What I have discovered is that the new Windows 7 Machines are not releasing the session when not in use.. They are staying connected for hours, therefore blocking others from connecting..

    I looked today and found the sesssion on some of the Windows 7 machines have been connected for over 18 hours..

    If I close the session they just grab it back and the timer starts new.

    I tried setting the session timeout for 10 minutes, but it doesn't seem to have an effect..

    I followed the info on these 2 Microsoft articles, but nothing has worked..

    http://support.microsoft.com/kb/138365/en-us

    http://support.microsoft.com/kb/297684

    Any help would be greatly appreciated, as I have been racking my brain over this for the last week..

    Thanks
     
  2. ETech7

    ETech7

    Joined:
    Aug 30, 2012
    Messages:
    893
    Upgrading your file server is of course out of question?
     
  3. romlinsys

    romlinsys Thread Starter

    Joined:
    Feb 7, 2008
    Messages:
    101
    Not out of the question..

    Just not at this time...LOL

    I was just looking and found Group Policy on the Win 2000 machine was set to 65535 minutes of idle time..

    I changed it to 15 minutes... Maybe that will work.. I hope
     
  4. ETech7

    ETech7

    Joined:
    Aug 30, 2012
    Messages:
    893
    Hopefully it will. Let us know if that worked.
     
  5. romlinsys

    romlinsys Thread Starter

    Joined:
    Feb 7, 2008
    Messages:
    101
    Well I lowered the time to 10 minutes and rebooted the computer and the Toshiba Copiers were able to scan to it..

    It looks like it worked, but will have to give it a few days to see if the problem is cleared..

    I will post next week whether everything is good..
     
  6. romlinsys

    romlinsys Thread Starter

    Joined:
    Feb 7, 2008
    Messages:
    101
    Well looks like that didn't work..:mad:

    I checked today and they are still having issueswith connecting..

    I still see the same Widows 7 machines connected to the shared drive..

    I lowered the time to 5 Minutes to see if improves..

    When I first looked at the time the computers were connected it had been hours..

    Here are some screen shots of the connection times..

    The first is the Group policy option I changed.

    the 2nd is the session shortly after rebooting the server

    The 3rd is after some time had gone by.. You can see the computer has been connected for about 43 minutes, but the idle time is about a minute..
     

    Attached Files:

  7. ETech7

    ETech7

    Joined:
    Aug 30, 2012
    Messages:
    893
    What if you don't map a drive on those 7s, but just create a shortcut to it (say on Desktop, or wherever). Target for the shortcut will be something like "\\server\office share". You can check if Windows drops connection when user closes the folder.
     
  8. romlinsys

    romlinsys Thread Starter

    Joined:
    Feb 7, 2008
    Messages:
    101
    Well I disabled all mapped drivers to this computer and created the short cut on the desktop..

    Thought it was working, but it is still giving them problems..

    Even after rebooting the machine the same 8 computers immediately show as connected to the shared folder.

    Any other way to drop these connections??.

    We will be replacing this with a newer machine, but need to make it work right now in the mean time..

    thanks
     
  9. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1089668

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice