Shared Folders Suddenly "This folder appears empty" on sharing PC ??

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

G00k

Thread Starter
Joined
Jun 4, 2004
Messages
55
I hope I figure out W7 soon...

I upgraded my wife's office to twp HP W7 systems this past fall, wireless networked through belkin router. Old files used to be on wife's PC now in folder called "H Docs (old PC)" in her public folder. Shared to everybody. This was working up to yesterday.

Today, on the second PC, her associate opened a folder nested in the main "H Docs (old PC)" folder. Everything appeared to be there. She needed to get a phone number from another file located somewhere else, so she closed the folder while she got it. Came back to the folder - opened it - "this folder appears to be empty" or like that. Closed the folder and opened another - also empty. Back a couple of folders out, selects another folder, opens it and every thing's there. Closed completely out, rebooted - the same. Calls me in.

I go through much the same, checking paths, checking whether access has been changed - can't find a reason for this. Checked the folder on wife's PC to be sure there's anything there to share - it's all there, thank goodness.

I'm not at her office now, so can't answer much more about exact conditions, but would appreciate a nudge in the right direction. We're not using "home group" for this. On the left side of the explorer window, I go to network and chase down the path to the folder. If I logon with my admin account, I got an access denied once, got through to the folders in question, picked a different folder - looked like everything was there. Then I went to the folder the associate was getting as empty - it was empty. Went back to the one that looked okay - now it's empty. Rechecked the real folder on wife's PC - it's all there.

I'm flabbergasted,

G00k
 

TerryNet

Terry
Moderator
Joined
Mar 23, 2005
Messages
80,958
1. Reset the router to factory default settings and then reconfigure it.

2. Make sure the correct driver (from the PC manufacturer's web site if the adapter is integrated) is installed for the NIC on each computer.
 

TerryNet

Terry
Moderator
Joined
Mar 23, 2005
Messages
80,958
On rethinking this, if the router is "always on" you could start with just a power cycle, unplugging it for 2 or 3 minutes, before trying the above.
 

G00k

Thread Starter
Joined
Jun 4, 2004
Messages
55
I went in when I could be alone with the systems. The way that it failed continued to make no sense to me.

I went to my wife PC and found the folder containing all the files to be shared. In it was a Test folder I had created long ago. I created a new test file with wordpad, saved it in the Test folder, then went to the associate's PC and found it. I created a shortcut to the over-all Folder containg my test folder and all the rest of the desired files.

I restarted everything, and then used the shortcut to access the previously missing files. We'll see how that works.


Thanks for your help.

G00k

PS: TerryNet,

There was no problem with connection with the network or most other folders and files. These were brand new current machines that had been working for over a month as was. The router shouldn't process the contents of the packets, only send them where they're addressed. Same with NICs.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top