shared internet connection

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

hermes

Thread Starter
Joined
Aug 12, 2000
Messages
642
Hi

We are using a single 2000 workstation to serve the internet connection of several pc's.
There were no problems until we migrated our server from netware to 2000 server. The server is only used file storage, and we don't want to use it as our internet gateway.
Since migrating, we are unable to get the workstations to dial the internet. We have repeatedly set up the internet connection for sharing but are having no luck. As a philistine to 2000, I could use some advice. Is it the server configuration, or have I overlooked something on the internet enabled workstation?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top