Shared LAN problem

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

makaveli024

Thread Starter
Joined
Oct 29, 2011
Messages
1
Hi forum.

iv been dealing with this problem for a quite some time now.as im a student im living in a dorm with other like 10 students and all of us have seperate room.the connection is shared LAN and speed in my room is like 3.5-4 mbps.at first everything was OK.i was able to download load videos from youtube,and files,music,etc. from megaupload,rapidshare and w/e site.
but later when internet shut down for a day because owner needed to pay the bills everything went south.after that i couldnt download large files because the connection suddenly stops,i cant watch youtube videos in peace because every now and then i needed to skip a few seconds of the vid for it to start loading again.im using firefox and offcourse after that happened i tried IE and chrome but nothign changed.i updated my drivers and all but nothing again.
also the yellow triangle started appearing and i sometimes lose connection for like 30mins-1hour.i would appreciate some info and help on this thank you.

p.s. strangely the bit torrent still works properly without strange delays or stops
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top