Shared Printer won't print

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

moxy

Thread Starter
Joined
Mar 7, 2000
Messages
45
I'm running a LAN with a printer attached to 192.168.0.1 and the other computers can't print to it. All systems are running XP Pro and this is a relatively new problem because the printing used to work but stopped all of a sudden. I've gone as far as doing a clean install on .1 but it didn't solve the problem. From the other systems, the printer shows up as "Opening" once the printer window is opened, then quickly goes to "Ready" so that means that the printer is visible to them but when I try to do a test print, a popup that says "Test Print Failed. Would you like to see the print troubleshooter? Operation could not be completed."

Other info: Printer is Canon S530D and it is running the most recent drivers and this problem affects ALL systems on the network.

Your help would be greatly appreciated and happy holidays!
 

moxy

Thread Starter
Joined
Mar 7, 2000
Messages
45
Update: I formatted another system on the network and reinstalled the drivers but it still isn't printing.
 
Joined
Jan 29, 2004
Messages
460
Have you enabled printer sharing by right clicking on the printer icon and selecting "sharing..."? This must be done on the host pc.
Start->Control Panel->Printers and Other Hardware->Printers and faxes.

Also make sure all the PC's are connected to the same workgroup as the host PC(eg: MSHOME)
Start->Control Panel->Performance and Maintenance->System->Computer Name
 

moxy

Thread Starter
Joined
Mar 7, 2000
Messages
45
Yes, sharing is enabled on the host computer and they are all under the same workgroup. Could it be a strange Windows firewall issue?
 
Joined
Mar 10, 2006
Messages
2
Hi just wondering if you ever figured this out? I'm having the same problem. I have a SBS2003 invironment and all of a suddend when I try to share a printer attached to one of my machines it will show up in the printer directory but when I try to map to it, it errors out.
Thanks
 

moxy

Thread Starter
Joined
Mar 7, 2000
Messages
45
Depends on how you define "solve" :p I upgraded the computer to Vista and it works fine now as long as password restrictions are disabled.

Digging back in my memory, I vaguely remember it started working again after I put passwords on all the other computers.

Hope this helps.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top