1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Sharing Connections

Discussion in 'Networking' started by Aeren, Mar 31, 2010.

Thread Status:
Not open for further replies.
  1. Aeren

    Aeren Thread Starter

    Joined:
    Mar 31, 2010
    Messages:
    1
    I Have 2 Desktops. Mine (The Beast) and one for my wife in the lounge-room so she can play her damn facebook games. I have recently finished setting up my studio / office and both PC's are working fine now.

    My problem is this; As we are waiting on a good ADSL2+ connection to be installed, we are using the towns free wifi hot-spots. My desktop has a D-Link PCI Wireless card, and an aerial on the roof that has some amazing range. I am typing this now off said connection. What I want to do is via means of a router, connect my wifes PC to mine and share the PCI Wireless connection. Whenever i connect the router and start a homegroup (Windows 7 64 Bit) the wireless stays connected, but because i connect to the router its as if the network is confused and now doesnt know how to get to the internet.

    Now i am sure its a matter of mapping some ip thingy in the router, but it beats me......

    We both run windows 7 64 Bit
    The Router is an SMC Router
    The Wireless PCI Card is a Dlink-550 Wireless G card (With MEGA aerial on roof)

    Kindest Regards
    Aeren
     
  2. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    79,805
    First Name:
    Terry
    I'm gonna guess that you are connecting to a LAN port on the router and using dynamic addressing. That lets Windows choose between two default gateways, and the wired one always wins. If you are connecting by Wi-Fi the concept is the same, but I don't know if there is any way to predict which connection will take preference.

    The solution (at this point) is to assign a static IP to the router connection, leaving the Default Gateway and DNS null (blankl).

    However, since you want the remote desktop to have internet access through your computer the real solution is to leave the TCP/IP properties alone and disable the router's DHCP server. This will work regardless of whether you bridge the connections or use ICS.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/913723

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice