Sharing Won't Work? Can't Find PC in Network?

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

thethiny

Thread Starter
Joined
Jan 25, 2013
Messages
1
Hi,
so I have 3 PCs
-PC
-Girls-PC
-Boys-PC

PC is the homegroup creator , Boys-PC is mine , Girls-PC is my sisters'.

So basically , Mine Can see PC , Girls can see PC , and can see mine , PC is able to see Mine and Girls.

The problem is , that My PC doesn't See Girls-PC!

I went through the network options and this is what I found:

Local Network:
-Boys-PC
-Admin-PC (Girls PC Previously before Upgrade to Windows 8)
-Xbox360
-TabletDevice

All Networks:
-PC
-Admin-PC
-Admin-PC
-Girls-PC
-Boys-PC
-Boys-PC
-Boys-PC
-Xbox360
-TabletDevice
-hTC Photon

the 3 PCs are running Windows 8
the 3 PCs are in the same Homegroup
the 3 PCs are in the same Workgroup : WORKGROUP
Same Region and Time Zone
Same Clock
Same Homegroup Settings

Network Discovery is on and set to Automatic

Homegroup by Windows is set to : Use User Accounts instead
Reason: All 3 PCs use the same username : Admin , and Backup .

PC has a password on Admin , Boys-PC has a password on Admin , Girls-PC Doesn't have a password on Admin , but has a password on Backup.

So....where's the problem?

I tried to leave homegroup and re-enter , same problem
I tried to leave on both PCs , but this time , I created a new homegroup on my PC , and on Girls-PC it says No Homegroups Found on this Network.

So I left it and did the homegroup on Girls-PC , now my pc says the same,

However PC is running fine , and no problems.
PC : 192.168.1.105
Mine: 192.168.1.145
Girls: 192.168.1.144

DHCP Reserved!

So what should I do? Under Homegroup in Windows Explorer it keeps telling me my/Girls is unavailable at this time , is the problem because the Admin has no password? Or is the problem because the usernames are the same?

Thanks



Update:
MY PC = LAN
Girls = WLAN
PC = WLAN , Identified as LAN in DHCP settings

I'm now able to ping both PCs using the IP and the name by disabling completely the norton360's Firewall.
But the problem still remains , which is Whenever I go to the homegroup I have an option to create only , no join (PC is currently shut down which is the holder of the homegroup). And also Girls-PC after a restart can't find My PC...

I created a new user called Sharing on both PCs with the password sharing , still no help.

Changed the IPv4 to NetBIOS over TCP/IP
In Homegroup Sharing Used Users instead
In Folder Options Disabled the Use Sharing Wizard

So what should I do? I want to reboot the router but in a safe way , any way to do it?
Note: I do have an Xbox360 but It's not in "My Computer" any Ideas?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top