SHDocVxCtl.WEbBrowser

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Teresa Ann B

Thread Starter
Joined
Dec 22, 2004
Messages
2
When I get to some sites I get this error message "Unable to locate 'SHDocVwCtl.WebBrowser' make sure the internet path is correct"
I cannot find the answer to this, does anyone know the problem and/or how to solve it? Thanks
 
Joined
Apr 2, 2002
Messages
102
If you use the "search" feature of this forum you will find this question has been asked before. I went to Google and typed in "SHDocVwCH" without the quote marks and I found where this happens if you are using a browser other than IE. If you use IE to access the site you are looking for it should work just fine. Are you using AOL or Netscape?
 

Teresa Ann B

Thread Starter
Joined
Dec 22, 2004
Messages
2
Thanks Gary, I appreciate the help. And my server is AOL.....could AOL be a reason that I get the error messages? Thanks again.
 
Joined
Apr 2, 2002
Messages
102
I am not an expert but from what I read about the subject AOL is the reason you are getting that error message. If you can use IE6 to access the site and you will probably not get the error message.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top