"shift", "alt", "ctrl" appear onscreen when pressed (see pic)

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

vastag

Thread Starter
Joined
Mar 4, 2008
Messages
2
Hi - I have a thinkpad x61t. When it's in the docking station, whenever I press "shift" "alt" or "ctrl" a little pop up window tells me that key is being pressed. The laptop does not do this when it's out of the docking station. I've looked all over the control panel in vista and can't find any setting.

Any ideas how to switch it off? Driving me nuts! Thanks.
 

Attachments

Joined
Jun 9, 2005
Messages
1,469
You mentioned that you have looked in the Control Panel so this may be something you tried already:

Control Panel - Ease of Access Center - Make the keyboard eaiser use - uncheck 'Turn on sticky keys'.
 

vastag

Thread Starter
Joined
Mar 4, 2008
Messages
2
No, it's not sticky keys. Sticky keys makes shift, alt, ctrl work like caps-lock - one press on, two presses off.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top