Show Pictures

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Deke40

Thread Starter
Joined
Jun 27, 2002
Messages
6,167
Ran across this while checking the forums:

RESOLUTION
To resolve this issue, use the appropriate method.

Clear the "Show Pictures" Check Box

Start Internet Explorer.
On the View menu, point to Encoding, and then click Western European (Windows).

Verify that Show Pictures has not been disabled:

On the Tools menu, click Internet Options.
Click the Advanced tab, and then verify that the Show Pictures check box is selected under Multimedia.
Click OK.

Do I have the right item ticked in the following picture.

Iam running W98SE-IE6SP1
<img src="http://forums.techguy.org/attachment.php?s=&postid=675636">
 

Attachments

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top