Shutdown troubles

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

vanmol

Thread Starter
Joined
Jun 10, 2003
Messages
272
Hi guys----Because I'm always running or on standby mode I didn't notice the problem with 5 minute shutdowns until two weeks after the probable cause. On Dec 22 I deleted some registry files using Ace Utilities and Tuneup Utilities, which I have been using for years without any trouble. My first question is can I safely restore those files at this late date? Or am I going to create additional problems as I have installed and deleted software and also added a router since Dec 22.
The error I get at shutdown is a SidebySide error #59 which tells me that VC80.MFCLOC cannot be found. I cannot find anything thing resembling this in the deleted registry files but because the shutdown errors started on Dec 22 when I deleted those files I'm assuming the shutdown problem is related to the deletion of registry files.
Hope I haven't confused you (I am!!). Any help or comments greatly appreceated.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top