1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

shutdowns when trying to install stuff

Discussion in 'Earlier Versions of Windows' started by Dunstan, Jan 5, 2003.

Thread Status:
Not open for further replies.
Advertisement
  1. Dunstan

    Dunstan Thread Starter

    Joined:
    Jan 5, 2003
    Messages:
    3
    OK, here's an odd one for you...I'm trying to install a SB16 PCI card, and when I try to install the drivers, my machine shuts down and reboots when it detects the card. I've tried off the provided CD and downloading off of the website, but no luck.

    This happened a few times when I was installing Windows 98, I had ot reboot a few times near the end when it was changing system settings. The sound card is the last thing I have to install on here, so if someone could give me an idea of what's going on here, I'd appreciate it.

    Thanks in advance.
     
  2. Styxx

    Styxx Banned

    Joined:
    Sep 8, 2001
    Messages:
    4,888
    It sounds as though you've not correctly disabled the on-board video as per the installation instructions berfore the Add-in card installation. Do you have on-board video?

    If you do have on-board video, now you've got to ensure the vid card's software is uninstalled in the Add/Remove Programs control panel and, ensure there are no entries for the add-in card in SafeMode Device Manager. In other words you've got to make it work like it did before the add-in, correctly of course. Then start the installation over.

    Restart after every step you take in Device Manager.
     
  3. hw45

    hw45

    Joined:
    Dec 15, 2002
    Messages:
    184
    Do you have other PCI cards in your computer? Try to install only with video card and sound card, install the drivers (chipset driver if necessary first) and then put in the other cards.
     
  4. Dunstan

    Dunstan Thread Starter

    Joined:
    Jan 5, 2003
    Messages:
    3
    No, I don' have on-board video, but I do have on-board audio. Does the above advice apply to sound cards too?
     
  5. Styxx

    Styxx Banned

    Joined:
    Sep 8, 2001
    Messages:
    4,888


    Yes the advice applies to add-in Audio cards too, if you have an Add-in Audio card that you think might be malfunctioning but an add-in audio card would be unrelated to your video display issue you orginally posted about here.
     
  6. kilowatt1

    kilowatt1

    Joined:
    Oct 27, 2001
    Messages:
    2,578
    Am I missing something here? A SB16 PCI card is an audio (sound) card. You need to disable the "onboard" sound in the BIOS before installing the SB16 sound card.:p
     
  7. Dunstan

    Dunstan Thread Starter

    Joined:
    Jan 5, 2003
    Messages:
    3
    Yeah, SB=SoundBlaster. I should have been a bit clearer on that...

    Thanks, I'll give that a try.
     
  8. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/111465

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice